关键词不能为空

当前您在: 首页 > 股市 >

【股票指标公式下载】-【大智慧】背离MACD(上升背离、下降背离、底背离)

作者:admin
来源:http://www.ycssp0359.com/gupiao
日期:2020-11-06 05:43

股票600317-海达股票

2020年11月6日发(作者:明新)

【大智慧】背离MACD(上升背离、下降背离、底背离)-指标公式源码

DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIFF,M);
MACD : 2*(DIFF-DEA), COLORSTICK,COLOR5454FF;
DD:=C=HHV(C,180);
EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;
CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
上升背离:(CC AND EE)*DEA,COLOR00FFFF;
顶背离:DD AND EE AND (DEAFF:=C=LLV(C,180);
GG:= DEA> REF(DEA,1) AND REF(DEA> REF(DEA,1),1)=1;
LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;
下降背离:LL AND GG*DEA,COLORMAGENTA;
底背离:FF AND GG AND DEA> LLV(DEA,180)*DEA,STICK,LINETHICK3,COLORRED;
MM:=IF(MACD< 0,MACD,0);
JJ:=MM> REF(MM,1);
ZZ:=REF(JJ,1)=1;
介入区:JJ AND ZZ*DEA,POINTDOT,COLORGREEN;{MACD蓝柱缩短--- 指今日比昨天
短}
STICKLINE(介入区=DEA,DEA,DIFF,3,0),COLORRED;
DRAWTEXT(CROSS(DIFF,DEA ),0,'金N叉'),COLORCYAN;
DRAWTEXT(CROSS(DEA,DIFF ),0,'死叉'),COLORGREEN;

【大智慧】背离MACD(上升背离、下降背离、底背离)-指标公式效果图




(文档来源:若水财经社区)

王府井股票-智飞科技股票


600478-沪指股票数


鹏华债券-浩物股票代码


城地股份-老黄股票


北方导航股票-股票代码编写


钢铁股票行情-股票行情书


魏宁海博客-未质押股票


600123资金流向-内蒙版块有些什么股票



本文来自网络,不代表本网站立场,转载请注明出处:http://www.ycssp0359.com/gupiao/10958.html

你可能关注的内容