关键词不能为空

当前您在: 首页 > 股市 >

基金调仓是什么意思:【股票指标公式下载】-【通达信】极准(超买、超卖、趋势线)

作者:admin
来源:http://www.ycssp0359.com/gupiao
日期:2020-10-25 13:36

美什么团的股票-股票支持点

2020年10月25日发(作者:鲁治)

【通达信】极准(超买、超卖、趋势线)-指标公式源码

{ N:1 100 5 M:1 100 13}
N:=5;
M:=13;
上:EMA(C,3),COLORBLUE,LINETHICK1;
中:EMA(C,5),COLORWHITE,LINETHICK1;
下:EMA(中,5),COLOR00FF00,LINETHICK1;
IF(上>中 AND 上>REF(上,1), 上,DRAWNULL),LINETHICK2,COLORRED;
IF(中>下 AND 中>REF(中,1), 中,DRAWNULL),LINETHICK2,COLORRED;
DRAWBAND(上,RGB(255,255,0),中,RGB(256,200,0));
QQ:= C<中;
MM:=上>REF(上,1) AND REF(上,1)超买:MA(C,10)*IF(CAPITAL=0,1 .04,1.1),POINTDOT,COLORGREEN,LINETHICK2;
超卖:MA (C,10)*IF(CAPITAL=0,0.95,0.9),POINTDOT,COLORRED,LI NETHICK2;
获利盘%:WINNER(CLOSE)*100,NODRAW,COLORWHITE;
趋势线:EMA(((SLOPE(CLOSE,21) * 20) +
CLOSE),42),POINTDOT,COLORFF00FF,LINETHICK4; V1:=ABS((2*CLOSE+HIGH+LOW)4-MA(CLOSE,20))MA(CLOS E,20);
V2:=(1-7100)*(DMA(CLOSE,V1));
V3:=(1+7100)*(DMA(CLOSE,V1));
V5:=MA((LOW+HIGH+CLOSE)3,5);
MA1:=MEMA(CLOSE,5);
MA2:=ATAN((MA1REF(MA1,1)-1)*100)*1803.1416;
MA3:=IF(MA2>0,MA2,MA2);
MA5:=MA(CLOSE,N),COLOR888899;
MA13:=MA(CLOSE,M),COLORFF00F0,LINETHICK2;
VAR1:=CLOSE=HHV(C,4) AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3))
OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND
REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND
C>=REF(C,1) AND C>=REF(C,2);
{收盘价=4日内收盘价的最高值 AND 昨收>=2日前的收盘价}
VAR2:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
{收盘价=4日内收盘价的最高值 AND 昨收=4日内收盘价的最低值}

VAR3:=CLOSE=LLV(C,4) AND (REF(C,1)REF(C,1)=LLV(C,4) AND CREF(C,1)=HHV(C,4) AND CC{收盘价=4日内收盘价的最低值 AND (昨收<2日前的收盘价}
VAR4:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND
REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);
{昨收=4日内收盘价的最低值 AND 收盘价>=2日前的收盘价}
VAR5:=REF(C,1)=HHV(C,4) AND CREF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND
REF(C,2)>=REF(C,4) AND C{昨收=4日内收盘价的最高值 AND 收盘价<2日前的收盘价}
VAR6:=V5>REF(V5,1) AND REF(V5,1){今日V5向上形成拐点}
VAR7:=LOWHHV(V5,13) AND CLOSE>REF(C,1) AND
CLOSE>OPEN;
VAR8:=VAR7 AND COUNT(VAR6,2);
VAR9:=100*EMA(EMA(C-REF(C,1),6),6)EMA(EMA(ABS( C-REF(C,1)),6),6);
VAR10:=EMA(MA(C,13),13);
VAR11:=FILTER((LLV(VAR9,2)=LLV(VAR9,7) AND COUNT(VAR9<0,2) AND
CROSS(VAR9,MA(VAR9,2)))=1,5);
VAR12:=FILTER((HHV(VAR9,2)=HHV(VAR9,7) AND COUNT(VAR9>50,2) AND
CROSS(MA(VAR9,2),VAR9))=1,1);
VAR13:=SMA(E MA((C-REF(C,1))REF(C,1),5)*100,3,1)*10;
VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);
VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));
VAR16:=VAR8 AND NOT(REF(VAR8,1));
RSV:=(CLOSE- LLV(LOW,9))(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
买1:=(VAR14 OR VAR15) AND VAR11;
买2:=(VAR14 OR VAR15) AND VAR4;

买3:=(VAR14 OR VAR15) AND VAR2;
买4:=(VAR2 AND VAR11) OR (VAR4 AND VAR11);
买5:=(金叉 AND VAR4) OR (金叉 AND VAR2) OR (金叉 AND VAR11);
{涨停}
STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,4,-1),
COLOR00FFFF;
{跌停}
STICKLINE(CLOSECOLORGREEN;
{蓝}
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.3,0 ),COLORFF6600;
STICKLINE(OPEN>=CLOSE,CLOSE,OPE N,2.4,0),COLORFF8800;
STICKLINE(OPEN>=CLOSE,CL OSE,OPEN,1.3,0),COLORFFAA00;
STICKLINE(OPEN>=C LOSE,CLOSE,OPEN,0.6,0),COLORFFCC00;
{红}
S TICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.3,0),COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4,0),COLOR00 0099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.3,0),C OLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0 .5,0),COLORCC66FF;
{绿}
STICKLINE(VAR3, OPEN,(OPEN+CLOSE)2,3.3,0),COLOR009900;
STICKL INE(VAR3,OPEN,(OPEN+CLOSE)2,2.4,0),COLOR00BB00;
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)2,1.3,0),COLOR 00DD00;
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)2 ,0.5,0),COLOR00FF00;
{灰}
STICKLINE(VAR4 AND MM,OPEN,(OPEN+CLOSE)2,3.3,0),COLOR999999;
STICKLINE(VAR4 AND MM,OPEN,(OPEN+CLOSE)2,2.2,0),COLORBBBBBB;
STICKLINE(VAR4 AND MM,OPEN,(OPEN+CLOSE)2,1.3,0),COLORDDDDDD;
STICKLINE(VAR4 AND MM,OPEN,(OPEN+CLOSE)2,0.5,0),COLORFFFFFF;
STICKLINE(金叉,OPEN,CLOSE,0.5,0),COLORYELLOW;
STICKLINE(死叉,OPEN,CLOSE,0.5,0),COLOR000066;
DRAWICON(VAR16,LOW-0.02,15);
DRAWICON(买1 OR 买2 OR 买3 OR 买4 OR 买5 AND MM,LOW-0.05,15);
DRAWICON(死叉 OR CROSS(50,VAR9) AND QQ AND K>50,HIGH+0.01,2);
X1:=(C+L+H)3;

BB5: =ATAN(EMA(X1,7)-REF(EMA(X1,7),1))*3.1416*10;
EMA3:=EMA(C,3);
DRAWTEXT(FILTER(BB5>1 AND EMA(X1,7)>REF(EMA(X1,7),1),10),
LOW*0.99,'★∠45'),COLORFFFFFF;
VAR81:=1;
VAR82:=((((2*CLOSE)+HIGH)+LOW) 4);
低金叉进:=20,COLORYELLOW,LINETHICK2;
高死叉出:=90,COLORGREEN,LINETHICK3;
VAR84:=LLV(LOW,5);
VAR85:=HHV(HIGH,4);
C1:=(EMA((((VAR82-VAR84)(VAR85-VAR84))*100),4)*VA R81),COLORFF00FF,LI
NETHICK2;
C2:=(EMA(((0. 667*REF(C1,1))+(0.333*C1)),2)*VAR81),COLORFFFFFF,L INETHI
CK2;
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(条件0,H*1.02,'S'),COLORBLUE;
DRAWTEXT(TJ3 AND MM,L*0.98,'底'),COLORFF00FF;
DRAWTEXT(TJ4 AND QQ,H*1.02,'逃'),COLORGREEN;
水平面:=EMA(CLOSE,89),COLOR3399FF;
AAA:=(3*C+H+L+O)6;

趋:=(8*AAA+7*REF(AA A,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(
AAA,5)+2*REF(AAA,6)+REF(AAA,8))36;
中趋:=(LLV(短趋,2)+LLV(短趋,4)+LLV(短趋,6))3;
TTJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>短趋;
立桩量:=FILTER(TTJ1,5);
TTJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩
量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND
CLOSE>REF(HIGH,3),1,0)));
突破:=TTJ2=1;

TTJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩
量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND
CLOSE>REF(LOW,3),1,0)));
三天法则:=TTJ3=1;
成立:=三天法则 AND 突破;
条件成立:=FILTER(成立,3);
DRAWTEXT(条件成立,L*0.93,'桩'),COLOR00FFFF;
VAR 90:=((((HHV((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA ((EMA(DCLOSE,12)
-EMA(DCLOSE,26)),9)))*2),4)<0) AND ((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-
(EMA((EMA( DCLOSE,12)-EMA(DCLOSE,26)),9)))*2)>REF((((EMA(DCLO SE,12)
-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-E MA(DCLOSE,26)),9)))*2),1)))
AND (REF((((EMA(D CLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)- EMA(DCLOSE,26)),9)))*2),1)(EMA((EMA(DCLOSE,12)-EMA(DCL OSE,26)),9)))*2),2))) AND
(REF((((EMA(DCLOSE,12)
-EMA(DCLOSE,26))-(E MA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2),2)
E,
26)),9)))*2),3)));
DRAWTEXT(VAR90 AND MM,L*0.98,'买'),COLORRED;
DRAWTEXT(CROSS(MA(C,3),MA(C,9)) AND C>=REF(C,1) AND C>O,L*0.98,'追
'),COLORMAGENTA;
低点:=REF(LLV(L,250),3);
H1:=低点*1.191;
H2:=低点*1.382;
H3:=低点*1.5;
H4:=低点*1.618;
H5:=低点*1.809;
H6:=低点*2;
H7:=低点*2.191;
%19:REFDATE(H1,DATE),POINTDO T,COLORYELLOW,LINETHICK3;
%38:REFDATE(H2,DATE) ,POINTDOT,COLORMAGENTA,LINETHICK3;
%50:REFDATE (H3,DATE),POINTDOT,COLORLIGRAY,LINETHICK3;
%61 :REFDATE(H4,DATE),POINTDOT,COLORRED,LINETHICK3; %80:REFDATE(H5,DATE),POINTDOT,COLORWHITE,LINETHI CK3;

%100:REFDATE(H6,DATE),POINTDOT,COLOR 00FF00,LINETHICK4;

【通达信】极准(超买、超卖、趋势线)-指标公式效果图



(文档来源:若水财经社区)

水泵内股票-沙河股票价


黄金股票属于什么行业-比好的股票


散户多的股票-股票茶杯


股票中签后什么时候扣款-洛阳钢铁股票


股票底部图解-人工智能的股票有哪些


前程无忧股票-股票没买到


股票剑形态-通华科技股票


股票名言-股票好平台



本文来自网络,不代表本网站立场,转载请注明出处:http://www.ycssp0359.com/gupiao/5366.html

你可能关注的内容

  • 什么是股票配资

    600675-丘栋荣股票 2020年11月24日发(作者:贾树三) 什么是股票配资 随着证券市场的热度、两融余额一路走高,股票配资这个词再次的火了。想 来,任何交易股票的投资者或多或少都听说

    财经
  • 华泰证券手机炒股使用手册

    中泰股份-股票的加权 2020年11月24日发(作者:骆宾王) 使用手册 2020年5月29日 1 华泰证券手机炒股 华泰证券手机炒股软件 PDA版 使用说明书 -07-07 文档仅供参考 目录 1. 2. 3. 概述 ..........

    股市
  • 华泰证券网上证券交易分析系统(精巧版)V435页

    海富通收益基金-网易国内股票 2020年11月24日发(作者:万斯同) 华泰证券网上证券交易分析系统(精巧版)V4.20使用说明 第一章 系统安装和运行 第一节 系统安装 在华泰证券网(http:ht

    财经
  • 华泰证券软件使用法,部分

    sh000001-股票鑫茂科技 2020年11月24日发(作者:何美钿) 1. 华泰联合证券V6客户端 快捷键分为四种 数字键:比如1,61,81,10,91等 点系列键:比如.101,.201,.301.... .909等 功能键:比如F1,

    股市
  • 你不知道的股权分配67%、51%、34%、30%、20%股权对控制权的区别!

    股票行情走势图-股票容易 2020年11月24日发(作者:季布) 从业二十年的老会计经验之谈,如果觉得有帮助请您打赏支持,谢谢! 你不知道的股权分配67%、51%、34%、30%、20%股权对控制权的区

    财经
  • 股权生命九条线—67%,51%,34%,30%,20%的股权对公司控制权有什么区别?

    600746股票-短线应该买什么股票 2020年11月24日发(作者:阮宝光) 股权生命九条线—67%,51%,34%,30%,20% 的股权对公司控制权有什么区别? 股权生命九条线 1、绝对控制权 67%,相当于 10

    财经