关键词不能为空

当前您在: 首页 > 财经 >

东方财富通可用的指标公式

作者:admin
来源:http://www.ycssp0359.com/gupiao
日期:2020-10-26 15:38

股票大盘小盘-买股票上市

2020年10月26日发(作者:缪佚)
东方财富通可用的指标公式(一)
TBP-STD 趋势平衡点 主图
APX:=(H+L+C)3;
TR0:=MAX(H-L,MAX(ABS(H-REF( C,1)),ABS(L-REF(C,1))));
MF0:=C-REF(C,2);
MF1:=REF(MF0,1);
MF2:=REF(MF0,2);
DIRECT1:=BARSLAST(MF0>MF1 AND MF0>MF2);
DIRECT2:=BARSLAST(MF0DIRECT0:=IF(DIRECT1TBP :REF(REF(C,1)+IF(DIRECT0>50,MIN(MF0,MF1),MAX(MF0,M F1)),1);
多头获利:REF(IF(DIRECT0>50,APX*2-L,DRAWNU LL),1),NODRAW;
多头停损:REF(IF(DIRECT0>50,APX- TR0,DRAWNULL),1),NODRAW;
空头回补:REF(IF(DIRECT0<- 50,APX*2-H,DRAWNULL),1),NODRAW;
空头停损:REF(IF(DI RECT0<-50,APX+TR0,DRAWNULL),1),NODRAW;
一.开始进场
1.当收盘价高于TBP时,在收盘的那一刻,应该进场买入股票;
2.当收盘价低于TBP时,在收盘的那一刻,应该卖出股票出场或融券放空;
二.市况反转(股价未触及了结点或停损点时)
1.当收盘价高于TBP时,在收盘的那一刻,应该把空头交易改为多头交易;
2.当收盘价低于TBP时,在收盘的那一刻,应该把多头交易改为空头交易;
三.出场
1.当股价抵达了结点时,应获利了结出场,但不能反转;
2.当股价碰触停损点时,应停损出场,但不能反转;
四.重新进场
1.出场后,须依据收盘时的TBP来决定是否重新进场;
五.决定明天的TBP
1.如果市况是多头,则先挑出前两天速量因子中较小者,然后,再与昨天的收盘
价相加,即可求出明天 的TBP;
2.如果市况是空头,则先挑出前两天速量加子中较大者,然后,再与昨天的收盘
价相加,即可求出明天的TBP。


智能中线
N 1,200,30
VAR2:=SUM(IF(CLOSE>OPEN,VOL,0),N)SUM( VOL,N)*100;
VAR3:=100-SUM(IF(CLOSE>OPEN,VOL,0) ,N)SUM(VOL,N)*100;
多头力量: VAR2;
空头力量: VAR3;
多空平衡: 50;
VAR2赋值:如果收阳线,返回成交量(手),否则返回0的N日累和 成交量(手)的N
日累和*100
VAR3赋值:100-如果收阳线,返回成交量(手), 否则返回0的N日累和成交量(手)
的N日累和*100

1
输出多头力量: VAR2
输出空头力量: VAR3
输出多空平衡: 50


波段之星
VAR2:=(HIGH+LOW+CLOSE*2)4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)VAR4*100+200)4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK: EMA(VAR6,2)*1.22;
AD1: EMA(AK,2);
AJ: 3*AK-2*AD1;
AA:100;
BB:0;
CC:80;
买进: IF(CROSS(AK,AD1),58,20);
卖出: IF(CROSS(AD1,AK),58,20);
VAR2赋值:(最高价+最低价+收盘价*2)4
VAR3赋值:VAR2的21日指数移动平均
VAR4赋值:VAR2的21日估算标准差
VAR5赋值:((VAR2-VAR3)VAR4*100+200)4
VAR6赋值:(VAR5的5日指数移动平均-25)*1.56
输出AK: VAR6的2日指数移动平均*1.22
输出AD1: AK的2日指数移动平均
输出AJ: 3*AK-2*AD1
输出AA:100
输出布林极限:0
输出CC:80
输出买进: 如果AK上穿AD1,返回58,否则返回20
输出卖出: 如果AD1上穿AK,返回58,否则返回20


生命线(需下载完整日线)
H1:=HHV(HIGH,N);
L1:=LLV(LOW,N);
H2:=HHV(INDEXH,N);
L2:=LLV(INDEXL,N);
ZY:=CLOSEINDEXC*2000;
ZY1:EMA(ZY,3);
ZY2:EMA(ZY,17);
ZY3:EMA(ZY,34);
H1赋值:N日内最高价的最高值

2
L1赋值:N日内最低价的最低值
H2赋值:N日内大盘的最高价的最高值
L2赋值:N日内大盘的最低价的最低值
ZY赋值:收盘价大盘的收盘价*2000
输出ZY1:ZY的3日指数移动平均
输出ZY2:ZY的17日指数移动平均
输出ZY3:ZY的34日指数移动平均


鬼道线
N默认30
M默认9
AA:=ABS((2*CLOSE+HIGH+LOW)4-MA(CLOSE, N))MA(CLOSE,N);
JAX:DMA(CLOSE,AA);
压力线:(1+M100)*JAX;
支撑线:(1-M100)*JAX;
AA赋值:(2*收盘价+最高价+最低价)4-收盘价的N日简单移动平均的绝对值收
盘价的N日简 单移动平均
输出 济安线:以AA为权重收盘价的动态移动平均
输出压力线:(1+M100)*JAX
输出 支撑线:(1-M100)*JAX
通道理论公式,是一种用技术手段和经验判断来决定买
卖股票的方法。该公式对趋势线做了平滑和修正处理,
更精确的反应了股价运行规律。当股价上升到压力线时,
投资者就卖出股票,而当股价下跌到支撑线时,投资者
就进行相应的补进。


强弱(需下载完整日线) N默认21
个股: (CLOSE- REF(CLOSE,N))REF(CLOSE,N)*100;
大盘: (INDEXC- REF(INDEXC,N))REF(INDEXC,N)*100;
强弱值:EMA(个股- 大盘,2),COLORSTICK;
输出个股: (收盘价- N日前的收盘价)N日前的收盘价*100
输出 大盘: (大盘的收盘价- N日前的大盘的收盘价)N日前的大盘的收盘价*100
输出 强弱值:个股- 大盘的2日指数移动平均,COLORSTICK
指标攀升表明个股走势渐强于大盘,后市看好;指标滑落
表明个股走势弱于大盘,可择机换股。同时要结合大盘走
势研判,应选择大盘转暖或走牛时出击。


对比强弱量 DBQRV
ZS:(INDEXV-REF(INDEXV,N))REF(INDEXV,N);
GG:(VOL-REF(VOL,N))REF(VOL,N);
输出ZS:(大盘的成交量-N日前的大盘的成交量)N日前的大盘的成交量

3
输出GG:(成交量(手)-N日前的成交量(手))N日前的成交量(手)
对比强弱量指标包含有两条指标线,一条是对应指数量的
强弱线。另外一条是个股成交量的强弱线。当个股强弱线
与指数强弱线发生金叉时,表明个股成交活跃过大盘。当
个股强弱线与指数强弱线发生死叉时,表明个股活跃度开
始弱于大盘。对比强弱量指标也是一个短线指标。


DBQR对比强弱(需下载完整日线)
ZS:(INDEXC- REF(INDEXC,N))REF(INDEXC,N);
GG:(CLOSE- REF(CLOSE,N))REF(CLOSE,N);
MADBQR1:MA(GG,M1);
MADBQR2:MA(GG,M2);
MADBQR3:MA(GG,M3);
输出ZS:(大盘的收盘价-N日前的大盘的收盘价)N日前的大盘的收盘价
输出GG:(收盘价-N日前的收盘价)N日前的收盘价
输出MADBQR1:GG的M1日简单移动平均
输出MADBQR2:GG的M2日简单移动平均
输出MADBQR3:GG的M3日简单移动平均
对比强弱指标包含有两条指标线,一条是对应指数的强弱
线。另外一条是个股的强弱线。当个股强弱线与指数强弱
线发生金叉时,表明个股开始强过大盘,是买入时机。
当个股强弱线与指数强弱线发生死叉时,表明个股开始弱
于大盘,是卖出时机。对比强弱指标是一个短线指标。
N 5
M1 10
M2 20
M3 60


ENE轨道线
1.股价上升穿越轨道线上限时,回档机率大;
2.股价下跌穿越轨道线下限时,反弹机率大;
3.股价波动于轨道线内时,代表常态行情,此时,超买超卖指标可发挥效用;
4.股价波动于轨道线外时,代表脱轨行情,此时,应使用趋势型指标。
输出UPPER:(1+M1100)*收盘价的N日简单移动平均
输出LOWER:(1-M2100)*收盘价的N日简单移动平均
输出轨道线:(UPPER+LOWER)2

一般移动平均线以收盘价为计算基础 ,低价平均线是以每日最低价为计算基础。
目前市场上许多投资人将其运用在多头市场,认为它的支撑效 应比传统平均线更
具参考价值。


4

重庆智飞股票-股票涨的因素


海军的股票-股票建仓什么意思新闻


融创股票行情-入魔股票名单


苹果股票雪球-世纪大底股票


股票会作假-股票泛策略-股票


中德智能股票-玻璃基板股票


股票统计分析-股票手和股


鱼跌医疗股票-秦忠义股票



本文来自网络,不代表本网站立场,转载请注明出处:http://www.ycssp0359.com/gupiao/6080.html

你可能关注的内容